SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Dhcp Vendors:   ISC (Internet Software Consortium)
ISC DHCP IPv6 Lease Expiration Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1027528
SecurityTracker URL:  http://securitytracker.com/id/1027528
CVE Reference:   CVE-2012-3955   (Links to External Site)
Date:  Sep 13 2012
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  Exploit Included:  Yes  
Version(s): 4.1.x, 4.2.x
Description:   A vulnerability was reported in ISC DHCP. A remote user can cause denial of service conditions.

A remote user can send reduce the expiration time for an active IPv6 lease to cause the target server to crash.

Glen Eustace of Massey University, New Zealand, reported this vulnerability.

Impact:   A remote user can cause the target server to crash.
Solution:   The vendor has issued a fix (4.1-ESV-R7, 4.2.4-P2).

The vendor's advisory is available at:

https://kb.isc.org/article/AA-00779/75

Vendor URL:  kb.isc.org/article/AA-00779/75 (Links to External Site)
Cause:   State error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Nov 22 2012 (Oracle Issues Fix for Solaris) ISC DHCP IPv6 Lease Expiration Bug Lets Remote Users Deny Service
Oracle has issued a fix for Solaris 11 and 11.1.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC