SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Adobe BlazeDS Vendors:   Adobe Systems Incorporated
Adobe BlazeDS Lets Remote Users Deny Service
SecurityTracker Alert ID:  1025657
SecurityTracker URL:  http://securitytracker.com/id/1025657
CVE Reference:   CVE-2011-2092, CVE-2011-2093   (Links to External Site)
Date:  Jun 14 2011
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.0.1 and prior versions
Description:   Two vulnerabilities were reported in Adobe BlazeDS. A remote user can cause denial of service conditions. The impact of one vulnerability was not specified.

A user can exploit a complex object graph vulnerability to cause denial of service conditions [CVE-2011-2093].

A user can create an unrestricted class during AMF/AMFX deserialization [CVE-2011-2092].

Wouter Coekaerts reported these vulnerabilities.

Impact:   A remote user can cause denial of service conditions.

The impact of the other vulnerability was not specified.

Solution:   The vendor has issued a fix. A patch listing is available in the vendor's advisory.

The vendor's advisory is available at:

http://www.adobe.com/support/security/bulletins/apsb11-15.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb11-15.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC