SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Novell iPrint Vendors:   Novell
Novell iPrint LPD Unspecified Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1025074
SecurityTracker URL:  http://securitytracker.com/id/1025074
CVE Reference:   CVE-2010-4328   (Links to External Site)
Date:  Feb 11 2011
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Open Enterprise Server SP2 and SP3
Description:   A vulnerability was reported in Novell iPrint. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted data to execute arbitrary code on the target system. The code will run with the privileges of the target service.

Francis Provencher of Protek Research Lab reported this vulnerability via TippingPoint's Zero Day Initiative.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a patch (Novell Open Enterprise Server 2 iPrint Server Security Patch), available at:

http://download.novell.com/Download?buildid=KloKR_CmrBs

The vendor's advisory is available at:

http://www.novell.com/support/viewContent.do?externalId=7007858

Vendor URL:  www.novell.com/support/viewContent.do?externalId=7007858 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC