SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Adobe Acrobat/Reader Vendors:   Adobe Systems Incorporated
Adobe Reader and Acrobat Flaw in 'authplay.dll' Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1024058
SecurityTracker URL:  http://securitytracker.com/id/1024058
CVE Reference:   CVE-2010-1297   (Links to External Site)
Updated:  Jun 29 2010
Original Entry Date:  Jun 5 2010
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.3.2 and prior 9.x versions
Description:   A vulnerability was reported in Adobe Reader and Acrobat. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create specially crafted PDF content that, when loaded by the target user, will trigger a flaw in the 'authplay.dll' component and execute arbitrary code on the target system. The code will run with the privileges of the target user.

This vulnerability is being actively exploited.

Adobe Flash Player is also affected.

Versions 8.x of Adobe Reader and Acrobat are not affected.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fix (9.3.3).

The vendor's advisories are available at:

http://www.adobe.com/support/security/advisories/apsa10-01.html
http://www.adobe.com/support/security/bulletins/apsb10-15.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb10-15.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (macOS/OS X), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Jun 30 2010 (Red Hat Issues Fix) Adobe Reader and Acrobat Flaw in 'authplay.dll' Lets Remote Users Execute Arbitrary Code
Red Hat has issued a fix for Red Hat Enterprise Linux 4 and 5.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC