SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Instant Messaging/IRC/Chat)  >   Irssi Vendors:   Irssi.org
Irssi Unspecified Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1023845
SecurityTracker URL:  http://securitytracker.com/id/1023845
CVE Reference:   CVE-2010-1156   (Links to External Site)
Updated:  Apr 20 2010
Original Entry Date:  Apr 13 2010
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 0.8.15
Description:   A vulnerability was reported in Irssi. A remote user can cause denial of service conditions.

A remote user can send specially crafted data to cause the target service to crash.

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a fix (0.8.15).
Vendor URL:  www.irssi.org/ (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC