SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Citrix XenServer Vendors:   Citrix
Citrix XenServer Packet Processing Flaw in Realtek 8169 Driver Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1023507
SecurityTracker URL:  http://securitytracker.com/id/1023507
CVE Reference:   CVE-2009-1389   (Links to External Site)
Date:  Jan 26 2010
Impact:   Denial of service via network, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 5.0 Update 3 and prior, 5.5
Description:   A vulnerability was reported in Citrix XenServer. A remote user can execute arbitrary code on the target system.

A remote user can send a specially crafted (long) packet to cause the target system to crash or execute arbitrary code.

Impact:   A remote user can execute arbitrary code on the target system or cause the target system to crash.
Solution:   The vendor has issued a fix.

Citrix XenServer 5.0:

http://support.citrix.com/article/CTX123192

Citrix XenServer 5.5:

http://support.citrix.com/article/CTX123673

The vendor's advisory is available at:

http://support.citrix.com/article/CTX123453

Vendor URL:  support.citrix.com/article/CTX123453 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC