SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE StorageWorks Library and Tape Tools Vendors:   HPE
HP StorageWorks Remote Management Interface Lets Remote Users Deny Service
SecurityTracker Alert ID:  1022905
SecurityTracker URL:  http://securitytracker.com/id/1022905
CVE Reference:   CVE-2009-2680   (Links to External Site)
Updated:  Sep 16 2009
Original Entry Date:  Sep 15 2009
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in HP StorageWorks Remote Management Interface. A remote user can cause denial of service conditions.

A remote user can exploit a flaw in the remote management interface (RMI) for MSL Tape Libraries and 1/8 G2 Tape Autoloaders to cause unspecified denial of service conditions.

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a fix.

HP StorageWorks 1/8 G2 Tape Autoloader: firmware v 2.50 or later

HP StorageWorks MSL2024 Tape Library: firmware v 4.40 or later

HP StorageWorks MSL4048 Tape Library: firmware v 6.70 or later

HP StorageWorks MSL8096 Tape Library: firmware v 9.10 or later

The vendor's advisory is available at:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01868405

Vendor URL:  h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01868405 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC