SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Apache OpenOffice Vendors:   OpenOffice.org
OpenOffice Unspecified Flaw Has Unspecified Impact
SecurityTracker Alert ID:  1022828
SecurityTracker URL:  http://securitytracker.com/id/1022828
CVE Reference:   CVE-2009-3570   (Links to External Site)
Updated:  Oct 14 2009
Original Entry Date:  Sep 4 2009
Impact:   Not specified
Exploit Included:  Yes  

Description:   A vulnerability was reported in OpenOffice. A remote user can cause unspecified impact.

A remote user can create a specially crafted file that, when loaded by the target user, will cause unspecified impact.

This vulnerability was reported in the VulnDisco version 8.9 release [circa May - July 2009].

Impact:   A remote user can create a file that, when loaded by the target user, will cause unspecified impact.
Solution:   No solution was available at the time of this entry.
Vendor URL:  www.openoffice.org/ (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC