SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   Solaris Vendors:   Sun
Solaris Trusted Extensions Labeled Packet Bug Lets Remote Authenticated Users Deny Service
SecurityTracker Alert ID:  1022628
SecurityTracker URL:  http://securitytracker.com/id/1022628
CVE Reference:   CVE-2009-2652   (Links to External Site)
Updated:  Aug 4 2009
Original Entry Date:  Jul 30 2009
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10, OpenSolaris
Description:   A vulnerability was reported in Solaris Trusted Extensions. A remote authenticated user can cause denial of service conditions.

A remote authenticated (privileged) user can send specially crafted labeled packets to cause a system panic on the target system.

Impact:   A remote authenticated user can cause a system panic.
Solution:   The vendor has issued a fix.

SPARC Platform

* Solaris 10 with patch 141414-06 or later
* OpenSolaris based upon builds snv_121 or later

x86 Platform

* Solaris 10 with patch 141415-06 or later
* OpenSolaris based upon builds snv_121 or later

The vendor's advisory is available at:

http://sunsolve.sun.com/search/document.do?assetkey=1-66-264808-1

Vendor URL:  sunsolve.sun.com/search/document.do?assetkey=1-66-264808-1 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC