SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Multimedia)  >   Adobe Shockwave Vendors:   Adobe Systems Incorporated
Adobe Shockwave Unspecified Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1022440
SecurityTracker URL:  http://securitytracker.com/id/1022440
CVE Reference:   CVE-2009-1860   (Links to External Site)
Date:  Jun 24 2009
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.5.0.596 and prior versions
Description:   A vulnerability was reported in Adobe Shockwave. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create a specially crafted Shockwave version 10 content that, when loaded by the target user, will execute arbitrary code on the target system. The code will run with the privileges of the target user.

The vulnerability is a variant of a vulnerability that was silently corrected in 2006 in version 11.0.0.465.

Paul Kurczaba reported this vulnerability via TippingPoint.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fix (11.5.0.600).

The vendor recommends uninstalling the affected version, restarting the system, and then installing the fixed version.

The vendor's advisory is available at:

http://www.adobe.com/support/security/bulletins/apsb09-08.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb09-08.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC