SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   Kerberos Vendors:   MIT
Sun Kerberos Credential Renewal Management Flaw Lets Local Users Deny Service
SecurityTracker Alert ID:  1021390
SecurityTracker URL:  http://securitytracker.com/id/1021390
CVE Reference:   CVE-2008-5690   (Links to External Site)
Updated:  Dec 23 2008
Original Entry Date:  Dec 12 2008
Impact:   Denial of service via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 5
Description:   A vulnerability was reported in Kerberos on Sun Solaris. A local user can cause denial of service conditions.

A local user can exploit a flaw in the pam_krb5 store_cred() function to prevent other users from authenticating to the Kerberos server.

Impact:   A local user can prevent other users from authenticating to the Kerberos server.
Solution:   Sun has issued the following fixes.

SPARC Platform

* Solaris 8 with patch 109805-19 or later
* Solaris 9 with patch 112908-33 or later
* Solaris 10 with patch 139478-01 or later
* Opensolaris based upon build snv_105 or later

x86 Platform

* Solaris 8 without patch 109806-19 or later
* Solaris 9 without patch 115168-18 or later
* Solaris 10 without patch 139479-01 or later
* Opensolaris based upon build snv_105 or later

The Sun advisory is available at:

http://sunsolve.sun.com/search/document.do?assetkey=1-66-244866-1

Vendor URL:  sunsolve.sun.com/search/document.do?assetkey=1-66-244866-1 (Links to External Site)
Cause:   State error
Underlying OS:  UNIX (Solaris - SunOS)
Underlying OS Comments:  8, 9, 10, OpenSolaris

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC