SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   OpenPegasus Vendors:   Open Group, The
OpenPegasus 'access.conf' Security Settings Can Be Bypassed
SecurityTracker Alert ID:  1021283
SecurityTracker URL:  http://securitytracker.com/id/1021283
CVE Reference:   CVE-2008-4313   (Links to External Site)
Date:  Nov 25 2008
Impact:   Host/resource access via network

Version(s): 2.7.0, possibly other versions
Description:   A vulnerability was reported in OpenPegasus. A remote user can bypass security controls.

The PAM tty name is set to "wbem" instead of the previously used "wbemLocal" and "wbemRemote" values. As a result, the security settings in '/etc/Pegasus/access.conf' may not be properly enforced.

Impact:   A remote user can bypass security settings.
Solution:   No solution was available at the time of this entry.
Vendor URL:  www.openpegasus.org/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Nov 25 2008 (Red Hat Issues Fix) OpenPegasus 'access.conf' Security Settings Can Be Bypassed
Red Hat has released a fix for tog-pegasus for Red Hat Enterprise Linux 5.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC