SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Firewall)  >   Cisco ASA Vendors:   Cisco
Cisco ASA Bug in Hardware Crypto Accelerator Support Lets Remote Users Deny Service
SecurityTracker Alert ID:  1021088
SecurityTracker URL:  http://securitytracker.com/id/1021088
CVE Reference:   CVE-2008-3817   (Links to External Site)
Date:  Oct 22 2008
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 8.0, 8.1
Description:   A vulnerability was reported in Cisco ASA. A remote user can cause denial of service conditions.

A remote user can send a series of specially crafted packets destined to the target device to trigger a memory leak in the hardware crypto accelerator initialization code. The target device may reload.

The processing of packets traversing the device is not affected.

The following features may be affected because they use the hardware crypto accelerator:

* Clientless WebVPN, SSL VPN Client, and AnyConnect Connections
* ASDM (HTTPS) Management Sessions
* Cut-Through Proxy for Network Access
* TLS Proxy for Encrypted Voice Inspection
* IP Security (IPsec) Remote Access and Site-to-site VPNs
* Secure Shell (SSH) Access

Cisco has assigned Cisco Bug ID CSCsj25896 to this vulnerability.

Impact:   A remote user can cause the target device to reload.
Solution:   The vendor has issued a fixed version (8.0(4), 8.1(2)).

The vendor's advisory is available at:

http://www.cisco.com/warp/public/707/cisco-sa-20081022-asa.shtml

Vendor URL:  www.cisco.com/warp/public/707/cisco-sa-20081022-asa.shtml (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC