SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Web Server/CGI)  >   Oracle Application Server Vendors:   Oracle
Oracle Application Server Bugs Let Remote Users Access and Modify Data and Cause Denial of Service Conditions
SecurityTracker Alert ID:  1020494
SecurityTracker URL:  http://securitytracker.com/id/1020494
CVE Reference:   CVE-2008-2583, CVE-2008-2589, CVE-2008-2593, CVE-2008-2594, CVE-2008-2595, CVE-2008-2609, CVE-2008-2612, CVE-2008-2614   (Links to External Site)
Date:  Jul 15 2008
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.1.3.3.0 and prior versions
Description:   Several vulnerabilities were reported in Oracle Application Server. A remote user can access and modify data on the target system. A remote user can cause denial of service conditions.

A remote user can exploit several unspecified vulnerabilities to affect the confidentiality and integrity of data on the target system.

A remote user can cause unspecified "partial" denial of service conditions.

No details were provided.

The Oracle Portal [CVE-2008-2583, CVE-2008-2589, CVE-2008-2593, CVE-2008-2594, CVE-2008-2609], Oracle Internet Directory [CVE-2008-2595], Hyperion BI Plus [CVE-2008-2612], Oracle HTTP Server [CVE-2008-2614] components are affected.

The following versions are affected:

- Oracle Application Server 10g Release 3 (10.1.3), versions 10.1.3.1.0, 10.1.3.3.0
- Oracle Application Server 10g Release 2 (10.1.2), versions 10.1.2.2.0, 10.1.2.3.0
- Oracle Application Server 10g (9.0.4), version 9.0.4.3

The following researchers reported these and other Oracle vulnerabilities:

Flavio Casetta of Yocoya; Esteban Martinez Fayo of Application Security, Inc.; Johannes Greil of SEC Consult; guyp of Sentrigo; Joxean Koret; Alexander Kornbrust of Red Database Security; Stephen Kost of Integrigy; Dave Lewis; David Litchfield of NGS Software; Hirofumi Oka of JPCERT/CC Vulnerability Handling Team; Tanel Poder; Alexandr Polyakov of Digital Security; Andrea Purificato; and Dave Wichers of Aspect Security.

Impact:   A remote user can access and modify data on the target system.

A remote user can cause denial of service conditions.

Solution:   The vendor has issued a fix, described in their July 2008 Critical Patch Update advisory.

The Oracle advisory is available at:

http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujul2008.html

Vendor URL:  www.oracle.com/technology/deploy/security/critical-patch-updates/cpujul2008.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), UNIX (Tru64), Windows (NT), Windows (2000), Windows (2003), Windows (XP)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC