SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Printer)  >   Xerox WorkCentre Vendors:   Xerox
Xerox WorkCentre Extensible Interface Platform Bug Lets Remote Users Modify the Configuration
SecurityTracker Alert ID:  1020281
SecurityTracker URL:  http://securitytracker.com/id/1020281
CVE Reference:   CVE-2008-2824   (Links to External Site)
Updated:  Jun 25 2008
Original Entry Date:  Jun 13 2008
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): WorkCentre 7655, 7665, 7675
Description:   A vulnerability was reported in Xerox WorkCentre. A remote user can modify the system configuration.

A remote user can access the Extensible Interface Platform feature to make modifications to the target system configuration.

Impact:   A remote user can modify the system configuration.
Solution:   The vendor has issued a fix (patch P34), available at:

http://www.xerox.com/downloads/usa/en/c/cert_P34v1_WC76xx_Patch.zip

The vendor's advisory is available at:

http://www.xerox.com/downloads/usa/en/c/cert_XRX08_006.pdf

Vendor URL:  www.xerox.com/downloads/usa/en/c/cert_XRX08_006.pdf (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC