SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Cisco IOS Vendors:   Cisco
Cisco IOS SSH Service Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1020073
SecurityTracker URL:  http://securitytracker.com/id/1020073
CVE Reference:   CVE-2008-1159   (Links to External Site)
Updated:  May 28 2008
Original Entry Date:  May 21 2008
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 12.4
Description:   A vulnerability was reported in Cisco IOS in the SSH server. A remote user can cause denial of service conditions.

A remote user can send specially crafted data to trigger a memory access error and potentially cause the target device to reload.

Only devices configured to accept SSH connections are affected (not the default configuration).

12.4-based IOS releases prior to 12.4(7), 12.4(13d)JA, and 12.4(9)T are not affected.

The 10-based releases, 11-based releases, 12.0-based releases, 12.1-based releases, 12.2-based releases, and 12.3-based releases are not affected.

Cisco has assigned Cisco Bug IDs CSCsk42419, CSCsk60020, and CSCsh51293 to this vulnerability.

Impact:   A remote user can cause the target device to reload.
Solution:   The vendor has issued a fix. A patch matrix is available in the vendor's advisory.

The Cisco advisory is available at:

http://www.cisco.com/warp/public/707/cisco-sa-20080521-ssh.shtml

Vendor URL:  www.cisco.com/warp/public/707/cisco-sa-20080521-ssh.shtml (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC