SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (VoIP)  >   Cisco Unified Communications Manager (CallManager) Vendors:   Cisco
Cisco Unified Communications Manager SIP Processing Flaw Lets Remote Users Deny Service or Execute Arbitrary Code
SecurityTracker Alert ID:  1018538
SecurityTracker URL:  http://securitytracker.com/id/1018538
CVE Reference:   CVE-2007-4294   (Links to External Site)
Updated:  Apr 21 2008
Original Entry Date:  Aug 8 2007
Impact:   Denial of service via network, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 5.0, 5.1, 6.0
Description:   A vulnerability was reported in Cisco Unified Communiciations Manager. A remote user can execute arbitrary code on the target system. A remote user can cause denial of service conditions.

A remote user can send a specially crafted SIP packet to cause the target application to crash or potentially execute arbitrary code.

Cisco has assigned Cisco Bug ID CSCsi80102 to this vulnerability.

Cisco discovered this vulnerability during internal testing.

Impact:   A remote user can execute arbitrary code on the target system.

A remote user can cause denial of service conditions.

Solution:   The vendor has issued fixed versions (5.1(2b) and 6.0(1a)).

The Cisco advisory is available at:

http://www.cisco.com/warp/public/707/cisco-sa-20070808-IOS-voice.shtml

Vendor URL:  www.cisco.com/warp/public/707/cisco-sa-20070808-IOS-voice.shtml (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC