SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   IBM AIX Vendors:   IBM
AIX rmpvc Buffer Overflow Lets Local Users Deny Service
SecurityTracker Alert ID:  1018522
SecurityTracker URL:  http://securitytracker.com/id/1018522
CVE Reference:   CVE-2007-4228   (Links to External Site)
Updated:  Apr 21 2008
Original Entry Date:  Aug 7 2007
Impact:   Denial of service via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.3
Description:   A vulnerability was reported in IBM AIX. A local user can cause denial of service conditions.

A local user can supply a specially crafted port logical name(1) parameter value to trigger a buffer overflow in the rmpvc command and cause the target system to crash. A string that is greater than 16 characters can trigger the overflow.

Impact:   A local user can cause the target system to crash.
Solution:   The vendor has issued a fix (APAR IY93393).

The IBM advisory is available at:

http://www-1.ibm.com/support/docview.wss?uid=isg1IY93393

Vendor URL:  www-1.ibm.com/support/docview.wss?uid=isg1IY93393 (Links to External Site)
Cause:   Boundary error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC