SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   BIND Vendors:   ISC (Internet Software Consortium)
BIND Weak Default Access Control Lists Let Remote Users Make Recursive Queries or Query the Cache
SecurityTracker Alert ID:  1018441
SecurityTracker URL:  http://securitytracker.com/id/1018441
CVE Reference:   CVE-2007-2925   (Links to External Site)
Date:  Jul 24 2007
Impact:   Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.4.0, 9.4.1, 9.5.0a1, 9.5.0a2, 9.5.0a3, 9.5.0a4, 9.5.0a5
Description:   A vulnerability was reported in BIND. A remote user can make recursive queries or query the cache.

The default access control lists allow a remote user to make recursive queries or query the cache.

Impact:   A remote user can make recursive queries or query the cache.
Solution:   The vendor has issued a fixed version (9.5.0a6).
Vendor URL:  www.isc.org/ (Links to External Site)
Cause:   Access control error, Configuration error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC