SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   Solaris Vendors:   Sun
Solaris Kernel Patches May Let Local Users Deny Service
SecurityTracker Alert ID:  1016535
SecurityTracker URL:  http://securitytracker.com/id/1016535
CVE Reference:   CVE-2006-3728   (Links to External Site)
Updated:  Jun 14 2008
Original Entry Date:  Jul 19 2006
Impact:   Denial of service via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Solaris 10 with certain kernel patches
Description:   A vulnerability was reported in Solaris. A local user can cause denial of service conditions.

Solaris 10 kernel patches 118822-29 or later for SPARC and 118844-29 or later for x86 are flawed. A local user can cause kernel memory corruption, application failure, data corruption, or a system panic.

The Java Virtual Machine (JVM) in JRE 1.4.x is one application that can be used to trigger this vulnerability.

If the system is configured for anonymous ftp, a remote user can cause a system panic.

Solaris 8 and Solaris 9 are not affected.

Impact:   A local user can cause denial of service conditions on the target system.
Solution:   Sun has issued the following fixes.

SPARC Platform

* Solaris 10 with patch 118833-11 or later

x86 Platform

* Solaris 10 with patch 118855-08 or later

The Sun alert is available at:

http://sunsolve.sun.com/search/document.do?assetkey=1-26-102344-1

Vendor URL:  sunsolve.sun.com/search/document.do?assetkey=1-26-102344-1 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC