SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   SaphpLesson Vendors:   arabless.com
SaphpLesson Input Validation Flaw in the 'action' Parameter in 'misc.php' Lets Remote Users Inject SQL Commands
SecurityTracker Alert ID:  1016342
SecurityTracker URL:  http://securitytracker.com/id/1016342
CVE Reference:   CVE-2006-3161   (Links to External Site)
Updated:  May 12 2009
Original Entry Date:  Jun 20 2006
Impact:   Disclosure of system information, Disclosure of user information, User access via network
Exploit Included:  Yes  
Version(s): 1.1 and prior versions
Description:   A vulnerability was reported in SaphpLesson. A remote user can inject SQL commands.

The 'misc.php' script does not properly validate user-supplied input in the 'action' parameter. A remote user can supply a specially crafted parameter value to execute SQL commands on the underlying database.

CrAzY CrAcKeR discovered this vulnerability.

Impact:   A remote user can execute SQL commands on the underlying database.
Solution:   No solution was available at the time of this entry.
Cause:   Input validation error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents

Subject:  SaphpLesson<<--1.1

=============================================

Discovered By: CrAzY CrAcKeR 

Site:www.alshmokh.com 

I want to thank my friend:- 

nono225-mHOn-rageh-Lover Hacker-Breeeeh

BoNy_m-Rootshill-LiNuX_rOOt-Sw33t h4ck3r

=============================================


Example:- 

/misc.php?action=[SQL]


=================================== 

Email: CrAzY.CrAcKeR(at)hotmail(dot)com 

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC