SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Software Distributor Vendors:   HPE
HP-UX swagentd Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1015819
SecurityTracker URL:  http://securitytracker.com/id/1015819
CVE Reference:   CVE-2006-1389   (Links to External Site)
Updated:  Apr 4 2006
Original Entry Date:  Mar 23 2006
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in HP-UX. A remote user can cause denial of service conditions.

A remote user can cause swagentd to abort. No further details were provided.

HP credits the Pirelli Security Department and Emaze with reporting this vulnerability.

Impact:   A remote user can cause swagentd to crash.
Solution:   HP has issued patches, available at:

http://www.hp.com/go/softwaredepot/

B.11.00

PHSS_29963 or subsequent
PHCO_28847 or subsequent

B.11.04

PHSS_30302 or subsequent
PHCO_30006 or subsequent

B.11.11

PHSS_29964 or subsequent
PHCO_28848 or subsequent

The vendor's advisory is available at:

http://www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00622788

Vendor URL:  www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00622788 (Links to External Site)
Cause:   Not specified
Underlying OS:  UNIX (HP/UX)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC