SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (E-mail Server)  >   MailEnable Vendors:   MailEnable Pty. Ltd.
MailEnable Professional IMAP EXAMINE Command May Let Remote Authenticated Users Deny Service
SecurityTracker Alert ID:  1015558
SecurityTracker URL:  http://securitytracker.com/id/1015558
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Feb 1 2006
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Professional: prior to 1.72
Description:   A vulnerability was reported in MailEnable. A remote authenticated user can cause denial of service conditions.

A remote authenticated user can send a specially crafted IMAP EXAMINE command to potentially cause the target IMAP service to crash.

Impact:   A remote authenticated user may be able to cause the IMAP service to crash.
Solution:   The vendor has issued a fixed version (1.72).
Vendor URL:  www.mailenable.com/ (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (NT), Windows (2000), Windows (2003), Windows (XP)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC