SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   OS (UNIX)  >   Kernel (please use specific OS kernel) Vendors:   HPE
HP-UX Unspecified Flaw Lets Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1015530
SecurityTracker URL:  http://securitytracker.com/id/1015530
CVE Reference:   CVE-2006-0436   (Links to External Site)
Updated:  Nov 1 2006
Original Entry Date:  Jan 24 2006
Impact:   Root access via local system, User access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): HP-UX B.11.00, B.11.04, B.11.11
Description:   A vulnerability was reported in HP-UX. A local user can gain elevated privileges.

No further details were provided.

The vendor credits NCC Group with reporting this vulnerability.

Impact:   A local user can gain elevated privileges.
Solution:   HP has issued a fix, available at:

http://itrc.hp.com

HP-UX B.11.00: PHCO_29249

HP-UX B.11.04: PHCO_32280

HP-UX B.11.11: PHCO_30402

Vendor URL:  www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00591401 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2018, SecurityGlobal.net LLC