SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Wireshark Vendors:   Wireshark.org
Ethereal IRC and GTP Dissectors Let Remote Users Deny Service
SecurityTracker Alert ID:  1015414
SecurityTracker URL:  http://securitytracker.com/id/1015414
CVE Reference:   CVE-2005-3313, CVE-2005-4585   (Links to External Site)
Updated:  Jan 11 2006
Original Entry Date:  Dec 28 2005
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 0.10.14
Description:   A vulnerability was reported in Ethereal. A remote user can cause denial of service conditions.

A remote user can send a specially crafted packet to the target system or via a network that is monitored by the target system to cause certain dissectors on the target system to enter an infinite loop.

The IRC dissector is affected [version 0.10.3].

The GTP dissector is affected [versions 0.9.1 to 0.10.13].

The original advisory is available at:

http://www.ethereal.com/appnotes/enpa-sa-00022.html

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a fixed version (0.10.14), available at:

http://www.ethereal.com/download.html

Vendor URL:  www.ethereal.com/appnotes/enpa-sa-00022.html (Links to External Site)
Cause:   State error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Jan 11 2006 (Red Hat Issues Fix) Ethereal IRC and GTP Dissectors Let Remote Users Deny Service
Red Hat has released a fix for Red Hat Enterprise Linux 2.1, 3, and 4.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC