SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   xterm Vendors:   HPE
HP-UX xterm Unspecified Bug May Let Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1015197
SecurityTracker URL:  http://securitytracker.com/id/1015197
CVE Reference:   CVE-2005-3779   (Links to External Site)
Updated:  Jan 5 2007
Original Entry Date:  Nov 14 2005
Impact:   Root access via local system, User access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in xterm on HP-UX. A local user may be able to gain elevated privileges.

No further details were provided.

Impact:   A local user may be able to gain elevated privileges.
Solution:   HP has issued the following patches, available at:

http://itrc.hp.com

B.11.11 - PHSS_34102 or subsequent
B.11.23 - PHSS_34159 or subsequent

For HP-UX B.11.00, the vendor provides three correction methods, described in their advisory.

The HP advisory is available at:

http://itrc.hp.com/service/cki/docDisplay.do?docId=c00555516

Vendor URL:  www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00555516 (Links to External Site)
Cause:   Not specified
Underlying OS:  UNIX (HP/UX)
Underlying OS Comments:  HP-UX B.11.00, B.11.11, B.11.23

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC