SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (E-mail Server)  >   MailEnable Vendors:   MailEnable Pty. Ltd.
MailEnable Buffer Overflow in W3C Format Logging May Let Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1014999
SecurityTracker URL:  http://securitytracker.com/id/1014999
CVE Reference:   CVE-2005-3155   (Links to External Site)
Updated:  Jun 15 2008
Original Entry Date:  Oct 4 2005
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Professional: 1.6 and prior; Enterprise: 1.1 and prior
Description:   A vulnerability was reported in MailEnable. A remote user may be able to execute arbitrary code on the target system.

The IMAP service contains a flaw in the W3C format logging component. A remote user may be able to trigger a buffer overflow and execute arbitrary code.

Impact:   A remote user may be able to execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (IMAP Performance Improvement Hotfix), available at:

http://www.mailenable.com/hotfix/MEIMAPS-UPD0508221400.zip

Vendor URL:  www.mailenable.com/ (Links to External Site)
Cause:   Boundary error
Underlying OS:  Windows (NT), Windows (2000), Windows (2003), Windows (XP)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC