SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Instant Messaging/IRC/Chat)  >   yChat Vendors:   ychat.org
yChat HTTP Errors Let Remote Users Deny Service
SecurityTracker Alert ID:  1012043
SecurityTracker URL:  http://securitytracker.com/id/1012043
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Nov 2 2004
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 0.7
Description:   Some security vulnerabilities were reported in yChat. A remote user can cause the HTTP service to crash.

The vendor reported that there are some security issues in the processing of HTTP connections. No further details were provided.

Impact:   A remote user can cause the HTTP service to crash.
Solution:   The vendor has issued a fixed version (0.7), available at:

http://www.ychat.org/index.pl?c_Sourcecode

Vendor URL:  www.ychat.org/ (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC