SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   fprobe Vendors:   fprobe.sourceforge.net
fprobe Flaw in 'Change User' Feature Has Unspecified Impact
SecurityTracker Alert ID:  1011417
SecurityTracker URL:  http://securitytracker.com/id/1011417
CVE Reference:   CVE-2004-2148   (Links to External Site)
Updated:  Jul 2 2005
Original Entry Date:  Sep 26 2004
Impact:   Not specified
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 1.0.6
Description:   A vulnerability was reported in fprobe. The impact was not specified.

The vendor reported that there is a security flaw in the 'change user' feature. The nature of the flaw was not disclosed.

The flaw resides in 'fprobe.c'.

Impact:   The impact was not specified.
Solution:   The vendor has released a fixed version (1.0.6), available at:

http://sourceforge.net/project/showfiles.php?group_id=63535

Vendor URL:  fprobe.sourceforge.net/ (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC