SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   Oracle WebLogic Vendors:   Oracle
Oracle WebLogic Server Multiple Bugs Let Remote Users Gain Elevated Privileges, Access Data, and Partially Modify Data
SecurityTracker Alert ID:  1041896
SecurityTracker URL:  http://securitytracker.com/id/1041896
CVE Reference:   CVE-2018-1258, CVE-2018-2902, CVE-2018-3191, CVE-2018-3197, CVE-2018-3201, CVE-2018-3213, CVE-2018-3245, CVE-2018-3246, CVE-2018-3248, CVE-2018-3249, CVE-2018-3250, CVE-2018-3252   (Links to External Site)
Date:  Oct 16 2018
Impact:   Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.3.6.0, 12.1.3.0, 12.2.1.3
Description:   Multiple vulnerabilities were reported in Oracle WebLogic. A remote user can access data on the target system. A remote user can modify data on the target system. A remote user can gain elevated privileges.

A remote user can exploit a flaw in the Oracle WebLogic Server WLS Core Components component to gain elevated privileges [CVE-2018-3191, CVE-2018-3197, CVE-2018-3201, CVE-2018-3245, CVE-2018-3252].

A remote authenticated user can exploit a flaw in the Oracle WebLogic Server Sample apps (Spring Framework) component to gain elevated privileges [CVE-2018-1258].

A remote user can exploit a flaw in the Oracle WebLogic Server WLS - Web Services component to access data [CVE-2018-3246, CVE-2018-3248].

A remote user can exploit a flaw in the Oracle WebLogic Server Docker Images component to access data [CVE-2018-3213].

A remote authenticated user can exploit a flaw in the Oracle WebLogic Server Console component to partially access data [CVE-2018-2902].

A remote authenticated user can exploit a flaw in the Oracle WebLogic Server WLS - Web Services component to access data [CVE-2018-3249].

A remote user can exploit a flaw in the Oracle WebLogic Server WLS - Web Services component to partially access and partially modify data [CVE-2018-3250].

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote user can gain elevated privileges on the target system.

Solution:   The vendor has issued a fix as part of the Oracle Critical Patch Update Advisory - October 2018.

The vendor advisory is available at:

https://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html

Vendor URL:  www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC