SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Device (Router/Bridge/Hub)  >   Juniper Junos Vendors:   Juniper
Juniper Junos MPLS Processing Bug Lets Remote Users Execute Arbitrary Code on the Target System
SecurityTracker Alert ID:  1041847
SecurityTracker URL:  http://securitytracker.com/id/1041847
CVE Reference:   CVE-2018-0043   (Links to External Site)
Date:  Oct 10 2018
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 12.1X46, 12.3, 12.3X48, 14.1X53, 15.1, 15.1F6, 15.1X49, 15.1X53, 16.1, 16.1X65, 16.2, 17.1, 17.2, 17.2X75, 17.3, 17.4
Description:   A vulnerability was reported in Juniper Junos. A remote user can execute arbitrary code on the target system.

A remote user can send a specially crafted MPLS packet to trigger a flaw in the routing protocol daemon (RPD) and cause the RPD to crash or execute arbitrary code on the target system.

IPv4 and IPv6 are attack vectors.

The vendor has assigned PR 1328058 to this vulnerability.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (12.1X46-D77, 12.3R12-S10, 12.3X48-D75, 14.1X53-D130, 14.1X53-D47, 15.1F6-S10, 15.1R4-S9, 15.1R7, 15.1X49-D140, 15.1X53-D233, 15.1X53-D471, 15.1X53-D490, 15.1X53-D59, 15.1X53-D67, 16.1R3-S8, 16.1R4-S8, 16.1R5-S4, 16.1R6-S4, 16.1R7, 16.1X65-D48, 16.2R1-S6, 16.2R2-S6, 16.2R3, 17.1R1-S7, 17.1R2-S6, 17.1R3, 17.2R1-S6, 17.2R2-S3, 17.2R3, 17.2X75-D100, 17.2X75-D42, 17.2X75-D91, 17.3R1-S4, 17.3R2-S2, 17.3R3, 17.4R1-S3, 17.4R2, 18.1R1, 18.2R1, 18.2X75-D5).

The vendor advisory is available at:

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10877

Vendor URL:  kb.juniper.net/InfoCenter/index?page=content&id=JSA10877 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents

Subject:  https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10877

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC