SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Device (Embedded Server/Appliance)  >   Cisco Identity Services Engine Vendors:   Cisco
Cisco Identity Services Engine File Upload and Java Deserialization Bugs Let Remote Authenticated Users Execute Arbitrary Code on the Target System
SecurityTracker Alert ID:  1041792
SecurityTracker URL:  http://securitytracker.com/id/1041792
CVE Reference:   CVE-2018-15424, CVE-2018-15425   (Links to External Site)
Date:  Oct 3 2018
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Two vulnerabilities were reported in Cisco Identity Services Engine. A remote authenticated user can execute arbitrary code on the target system.

A remote authenticated user can upload specially crafted data via the web-based management interface and then execute arbitrary code on the target system with the privileges of the operating system [CVE-2018-15424].

A remote authenticated user can exploit a Java deserialization error in the web-based management interface by sending a specially crafted serialized Java object to execute arbitrary code on the target system with the privileges of the operating system [CVE-2018-15425].

The vendor has assigned bug IDs CSCvj62592 and CSCvj62614 to these vulnerabilities.

Application Security Consultant Olivier Arteau of Groupe Technologie Desjardins reported these vulnerabilities.

Impact:   A remote authenticated user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix.

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181003-ise-mult-vulns

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181003-ise-mult-vulns (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents

Subject:  https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181003-ise-mult-vulns

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC