SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Generic)  >   Adobe Acrobat/Reader Vendors:   Adobe Systems Incorporated
Adobe Acrobat/Reader Bugs Let Remote Users Obtain Potentiality Sensitive Information and Execute Arbitrary Code
SecurityTracker Alert ID:  1041702
SecurityTracker URL:  http://securitytracker.com/id/1041702
CVE Reference:   CVE-2018-12775, CVE-2018-12778, CVE-2018-12801, CVE-2018-12840, CVE-2018-12848, CVE-2018-12849, CVE-2018-12850   (Links to External Site)
Updated:  Sep 25 2018
Original Entry Date:  Sep 24 2018
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Multiple vulnerabilities were reported in Adobe Acrobat/Reader. A remote user can execute arbitrary code on the target system. A remote user can obtain potentially sensitive information on the target system.

A remote user can trigger an out-of-bounds memory write error to execute arbitrary code on the target system [CVE-2018-12848].

A remote user can trigger an out-of-bounds memory read error to view potentially sensitive information on the target system [CVE-2018-12775, CVE-2018-12778, CVE-2018-12801, CVE-2018-12840, CVE-2018-12849, CVE-2018-12850].

Anonymous (via Trend Micro's Zero Day Initiative), CybellumTechnologies LTD, and Omri Herscovici (via Vulnerability Research Check Point Software Technologies Ltd.) reported these vulnerabilities.

Impact:   A remote user can execute arbitrary code on the target system.

A remote user can obtain potentially sensitive information on the target system.

Solution:   The vendor has issued a fix (2015.006.30452, 2017.011.30102, 2018.011.20063).

The vendor advisory is available at:

https://helpx.adobe.com/security/products/acrobat/apsb18-34.html

Vendor URL:  helpx.adobe.com/security/products/acrobat/apsb18-34.html (Links to External Site)
Cause:   Access control error
Underlying OS:  UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC