SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   EMC VPLEX Vendors:   EMC
EMC VPLEX Witness File Permissions Flaw Lets Remote Authenticated Users Access and Modify Data on the Target VPN
SecurityTracker Alert ID:  1041613
SecurityTracker URL:  http://securitytracker.com/id/1041613
CVE Reference:   CVE-2018-11078   (Links to External Site)
Date:  Sep 7 2018
Impact:   Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 5.4, 5.5, 6.0
Description:   A vulnerability was reported in EMC VPLEX Witness. A remote authenticated user can gain access to and modify data on the target system.

A remote authenticated user can exploit a file permissions error in VPlex Witness to read VPN configuration files on the VPN and potentially conduct man-in-the-middle attacks against the VPN.

Impact:   A remote authenticated user can gain access to and modify data on the target system.
Solution:   The vendor has issued a fix (Dell EMC VPlex GeoSynchrony 6.1; Advisory DSA-2018-156).
Vendor URL:  www.dell.com/ (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC