SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Multimedia)  >   Adobe Creative Cloud Vendors:   Adobe Systems Incorporated
Adobe Creative Cloud Desktop Application Certificate Validation Flaw Lets Remote Users Gain Elevated Privileges
SecurityTracker Alert ID:  1041600
SecurityTracker URL:  http://securitytracker.com/id/1041600
CVE Reference:   CVE-2018-12829   (Links to External Site)
Date:  Sep 4 2018
Impact:   User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.6.0 and prior
Description:   A vulnerability was reported in Adobe Creative Cloud Desktop Application. A remote user can gain elevated privileges.

A remote user can gain elevated privileges on the target system.

Chi Chou of AntFinancial LightYear Labs reported these vulnerabilities.

Impact:   A remote user can gain elevated privileges on the target system.
Solution:   The vendor has issued a fix (4.6.1).

The vendor advisory is available at:

https://helpx.adobe.com/security/products/creative-cloud/apsb18-32.html

Vendor URL:  helpx.adobe.com/security/products/creative-cloud/apsb18-32.html (Links to External Site)
Cause:   Authentication error
Underlying OS:  UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC