SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   F5 BIG-IP Vendors:   F5 Networks
F5 BIG-IP APM Client for Linux/macOS 'svpn' and 'policyserver' Components Let Local Users Obtain Root Privileges
SecurityTracker Alert ID:  1041510
SecurityTracker URL:  http://securitytracker.com/id/1041510
CVE Reference:   CVE-2018-5546   (Links to External Site)
Date:  Aug 17 2018
Impact:   Root access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in F5 BIG-IP APM Client. A local user can obtain root privileges on the target system.

A local user can exploit a flaw in the svpn and policyserver components to gain ownership of root-owned files on the local client host.


Rich Mirch reported this vulnerability.

Impact:   A local user can obtain root privileges on the target system.
Solution:   F5 has issued a fix (APM Client 7.1.7.1 for Linux and macOS).

The F5 advisory is available at:

https://support.f5.com/csp/article/K54431371

Vendor URL:  support.f5.com/csp/article/K54431371 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC