SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   OS (Other)  >   Google Android Vendors:   Google
Google Android Multiple Flaws Let Remote Users Execute Arbitrary Code and Let Applications Gain Elevated Privileges and Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1041432
SecurityTracker URL:  http://securitytracker.com/id/1041432
CVE Reference:   CVE-2017-13077, CVE-2017-18249, CVE-2017-18280, CVE-2017-18281, CVE-2017-18282, CVE-2017-18283, CVE-2017-18292, CVE-2017-18293, CVE-2017-18294, CVE-2017-18295, CVE-2017-18296, CVE-2017-18297, CVE-2017-18298, CVE-2017-18299, CVE-2017-18300, CVE-2017-18301, CVE-2017-18302, CVE-2017-18303, CVE-2017-18304, CVE-2017-18305, CVE-2017-18308, CVE-2017-18309, CVE-2017-18310, CVE-2018-11258, CVE-2018-11260, CVE-2018-11305, CVE-2018-5383, CVE-2018-9427, CVE-2018-9436, CVE-2018-9437, CVE-2018-9438, CVE-2018-9444, CVE-2018-9445, CVE-2018-9446, CVE-2018-9448, CVE-2018-9450, CVE-2018-9451, CVE-2018-9453, CVE-2018-9454, CVE-2018-9455, CVE-2018-9458, CVE-2018-9459, CVE-2018-9465   (Links to External Site)
Date:  Aug 8 2018
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Multiple vulnerabilities were reported in Google Android. A remote user can cause arbitrary code to be executed on the target user's system. An application can gain elevated privileges. An application can obtain potentially sensitive information on the target system.

An application can exploit flaws in the Framework to bypass user interaction requirements to gain elevated privileges on the target system [CVE-2018-9438, CVE-2018-9445, CVE-2018-9451, CVE-2018-9458].

An application can exploit flaws in the System component to bypass user interaction requirements to gain elevated privileges on the target system [CVE-2018-9436, CVE-2018-9446, CVE-2018-9448, CVE-2018-9450, CVE-2018-9453, CVE-2018-9454, CVE-2018-9455, CVE-2018-9459].

An application can exploit flaws in the Kernel component to bypass user interaction requirements to gain elevated privileges on the target system [CVE-2017-18249, CVE-2018-9465].

A remote user can create specially crafted content that, when loaded by the target user, will trigger a flaw in the Media framework and execute arbitrary code on the target user's system [CVE-2018-9427, CVE-2018-9437, CVE-2018-9444].

A remote user can exploit flaws in Several Qualcomm components to view potentially sensitive information on the target system [CVE-2017-13077, CVE-2017-18281, CVE-2018-11260, CVE-2018-5383].

Several Qualcomm closed-source components are affected by other vulnerabilities [CVE-2017-18280, CVE-2017-18282, CVE-2017-18283, CVE-2017-18292, CVE-2017-18293, CVE-2017-18294, CVE-2017-18295, CVE-2017-18296, CVE-2017-18297, CVE-2017-18298, CVE-2017-18299,
CVE-2017-18300, CVE-2017-18301, CVE-2017-18302, CVE-2017-18303, CVE-2017-18304, CVE-2017-18305, CVE-2017-18308, CVE-2017-18309, CVE-2017-18310, CVE-2018-11258, CVE-2018-11305].

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.

An application can gain elevated privileges on the target system.

An application can obtain potentially sensitive information on the target system.

Solution:   The vendor has issued a fix.

The vendor advisory is available at:

https://source.android.com/security/bulletin/2018-08-01

Vendor URL:  source.android.com/security/bulletin/2018-08-01 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC