SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Device (Router/Bridge/Hub)  >   Juniper Junos Vendors:   Juniper
Juniper Junos MPLS Processing Bug in MPC7/8/9, PTX-FPC3 (FPC-P1, FPC-P2), PTX3K-FPC3 Line Cards Lets Remote Users Cause the Target Line Card to Crash
SecurityTracker Alert ID:  1041325
SecurityTracker URL:  http://securitytracker.com/id/1041325
CVE Reference:   CVE-2018-0030   (Links to External Site)
Date:  Jul 19 2018
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): platforms with MPC7/8/9, PTX-FPC3 (FPC-P1, FPC-P2) or PTX3K-FPC3 installed and PTX1K 15.1, 15.1F, 16.1, 16.1X65, 16.2, 17.1, 17.2, 17.2X75, 17.3, 17.4
Description:   A vulnerability was reported in Juniper Junos. A remote user can cause the target line card to crash.

A remote user can send a specially crafted MPLS packet to cause the target MPC7/8/9, PTX-FPC3 (FPC-P1, FPC-P2), PTX3K-FPC3 line card or PTX1K to crash and restart.

PTX1K versions 15.1, 15.1F, 16.1, 16.1X65, 16.2, 17.1, 17.2, 17.2X75, 17.3, and 17.4 are affected.

Systems with MPLS configured are affected.

The vendor has assigned PR 1323069 to this vulnerability.

Impact:   A remote user can cause the target line card to crash and restart.
Solution:   The vendor has issued a fix (12.1X46-D77, 12.3X48-D70, 14.1X53-D47, 15.1F6-S10, 15.1R4-S9, 15.1R6-S6, 15.1R7, 15.1X49-D140, 15.1X53-D471, 15.1X53-D59, 15.1X53-D67, 16.1R3-S8, 16.1R4-S9, 16.1R5-S4, 16.1R6-S3, 16.1R7, 16.1X65-D46, 16.2R1-S6, 16.2R2-S5, 16.2R3, 17.1R1-S7, 17.1R2-S7, 17.1R3, 17.2R1-S4, 17.2R2-S4, 17.2R3, 17.2X75-D70, 17.3R1-S4, 17.3R2, 17.4R1-S2, 17.4R2, 18.1R1, 18.1X75-D10).

The vendor advisory is available at:

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10864

Vendor URL:  kb.juniper.net/InfoCenter/index?page=content&id=JSA10864 (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents

Subject:  https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10864

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC