SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM InfoSphere Information Server Vendors:   IBM
IBM InfoSphere Information Server Lets Remote Users Conduct Cross-Frame Scripting Attacks
SecurityTracker Alert ID:  1041039
SecurityTracker URL:  http://securitytracker.com/id/1041039
CVE Reference:   CVE-2018-1432   (Links to External Site)
Date:  Jun 5 2018
Impact:   Disclosure of user information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.1, 11.3, 11.5, 11.7
Description:   A vulnerability was reported in IBM InfoSphere Information Server. A remote user can conduct cross-frame scripting attacks.

A remote user can create specially crafted HTML that, when loaded by the target user, will load content from the target system within an HTML iframe and attempt to conduct cross-site scripting, cross-site request forgery, clickjacking, or phishing attacks.

Impact:   A remote user can load valid content from the target system within an HTML iframe and attempt to conduct cross-site scripting, cross-site request forgery, clickjacking, or phishing attacks.
Solution:   IBM has issued a fix (APAR JR59280).

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg22014911

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg22014911 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC