SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Generic)  >   IBM Cognos Vendors:   IBM
(IBM Issues Fix for IBM Cognos Command Center) Oracle Java SE Multiple Flaws Let Remote Users Access and Modify Data, Deny Service, and Gain Elevated Privileges and Let Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1041010
SecurityTracker URL:  http://securitytracker.com/id/1041010
CVE Reference:   CVE-2018-2579, CVE-2018-2602, CVE-2018-2603, CVE-2018-2633   (Links to External Site)
Date:  May 31 2018
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via local system, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.2.4
Description:   Multiple vulnerabilities were reported in Oracle Java SE. A remote or local user can obtain elevated privileges on the target system. A remote user can access and modify data on the target system. A remote user can cause denial of service conditions on the target system. IBM Cognos Command Center is affected.

A remote user can exploit a flaw in the Java SE Deployment component to gain elevated privileges [CVE-2018-2638, CVE-2018-2639].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit JNDI component to gain elevated privileges [CVE-2018-2633].

A local user can exploit a flaw in the Java SE Installer component to gain elevated privileges [CVE-2018-2627].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit JMX component to access and modify data [CVE-2018-2637].

A remote user can exploit a flaw in the Java SE, Java SE Embedded JGSS component to access data [CVE-2018-2634].

A remote user can exploit a flaw in the Java SE, Java SE Embedded Hotspot component to modify data [CVE-2018-2582].

A remote user can exploit a flaw in the Java SE, Java SE Embedded AWT component to modify data [CVE-2018-2641].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit JCE component to access data [CVE-2018-2618].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit JGSS component to modify data [CVE-2018-2629].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit Libraries component to cause partial denial of service conditions [CVE-2018-2603].

A remote user can exploit a flaw in the Java SE, JRockit Serialization component to cause partial denial of service conditions [CVE-2018-2657].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit JNDI component to partially modify data and cause partial denial of service conditions [CVE-2018-2599].

A remote user can exploit a flaw in the Java SE JavaFX component to partially access data [CVE-2018-2581].

A local user can exploit a flaw in the Java SE, Java SE Embedded I18n component to partially access data, partially modify data, and partially deny service [CVE-2018-2602].

A remote user can exploit a flaw in the Java SE, Java SE Embedded AWT component to cause partial denial of service conditions [CVE-2018-2677].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit JNDI component to cause partial denial of service conditions [CVE-2018-2678].

A remote authenticated user can exploit a flaw in the Java SE, Java SE Embedded, JRockit LDAP component to partially access data [CVE-2018-2588].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit Libraries component to cause partial denial of service conditions [CVE-2018-2663].

A remote user can exploit a flaw in the Java Advanced Management Console Server component to partially access data [CVE-2018-2675].

A remote user can exploit a flaw in the Java SE, Java SE Embedded, JRockit Libraries component to partially access data [CVE-2018-2579].

Moritz Bechler, Michal Rydlo, Greg Hudson of MIT Kerberos team, Allen Reese, Apostolos Giannakidis of Waratek, and Matej Tymes reported these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote user can cause denial of service conditions.

A local user can obtain elevated privileges on the target system.

A remote user can gain elevated privileges on the target system.

Solution:   IBM has issued a fix for CVE-2018-2579, CVE-2018-2602, CVE-2018-2603, and CVE-2018-2633 for IBM Cognos Command Center.

The IBM advisory is available at:

https://www-01.ibm.com/support/docview.wss?uid=swg22016473

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg22016473 (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Jan 17 2018 Oracle Java SE Multiple Flaws Let Remote Users Access and Modify Data, Deny Service, and Gain Elevated Privileges and Let Local Users Gain Elevated Privileges



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC