SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   BIND Vendors:   ISC (Internet Software Consortium)
BIND Flaw in serve-stale Function Lets Remote Users Deny Service
SecurityTracker Alert ID:  1040942
SecurityTracker URL:  http://securitytracker.com/id/1040942
CVE Reference:   CVE-2018-5737   (Links to External Site)
Date:  May 18 2018
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.12.0, 9.12.1
Description:   A vulnerability was reported in BIND. A remote user can cause denial of service conditions on the target system.

A remote user can trigger a flaw in the serve-stale implementation even when serve-stale is not enabled to cause performance degradation on the target system such as recursion loops or excessive logging.

Systems that permit recursion to clients and that have the max-stale-ttl parameter set to a non-zero value are affected.

Tony Finch of the University of Cambridge reported this vulnerability.

Impact:   A remote user can cause performance degradation on the target system such as recursion loops or excessive logging.
Solution:   The vendor has issued a fix (9.12.1-P1).

The vendor advisory is available at:

https://kb.isc.org/article/AA-01606/

Vendor URL:  kb.isc.org/article/AA-01606/74/CVE-2018-5737 (Links to External Site)
Cause:   Resource error, State error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC