SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   Oracle WebLogic Vendors:   Oracle
Oracle WebLogic Server Bug Lets Remote Users Gain Elevated Privileges
SecurityTracker Alert ID:  1040696
SecurityTracker URL:  http://securitytracker.com/id/1040696
CVE Reference:   CVE-2018-2628   (Links to External Site)
Updated:  May 3 2018
Original Entry Date:  Apr 17 2018
Impact:   User access via network
Vendor Confirmed:  Yes  
Version(s): 10.3.6.0, 12.1.3.0, 12.2.1.2, 12.2.1.3
Description:   A vulnerability was reported in Oracle WebLogic Server. A remote user can gain elevated privileges.

A remote user can exploit a flaw in the Oracle WebLogic Server WLS Core Components to gain elevated privileges.

This vulnerability is being actively exploited.

Liao Xinxi of NSFOCUS Security Team and loopx9 reported this vulnerability.

Impact:   A remote user can gain elevated privileges on the target system.
Solution:   The vendor has issued a fix as part of the April 2018 Critical Patch Update.

[Editor's note: It is reported that the patch blocks one exploit method but does not correct the underlying vulnerability and does not prevent exploitation: https://twitter.com/gossithedog/status/987448846887411712]

The vendor advisory is available at:

http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html

Vendor URL:  www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Red Hat Enterprise), Linux (SuSE), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC