SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   CA Workload Control Center Vendors:   CA
CA Workload Control Center Flaw in Apache MyFaces Component Lets Remote Authenticated Users Execute Arbitrary Code on the Target System
SecurityTracker Alert ID:  1040605
SecurityTracker URL:  http://securitytracker.com/id/1040605
CVE Reference:   CVE-2018-8953, CVE-2018-8954   (Links to External Site)
Date:  Mar 30 2018
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): r11.4 SP5 and before
Description:   A vulnerability was reported in CA Workload Control Center. A remote authenticated user can execute arbitrary code on the target system.

A remote authenticated user can trigger a flaw in the Apache MyFaces component to execute arbitrary code on the target system.

The vulnerability resides in the Apache MyFaces component.

Hamed Merati and Kacper Nowak from Sense of Security Labs reported this vulnerability.

Impact:   A remote authenticated user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (r11.4 SP6).

A patch (RO99200) is also available for version r11.4 SP5.

The vendor advisory is available at:

https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20180329-01--security-notice-for-ca-workload-automation-ae.html

Vendor URL:  support.ca.com/us/product-content/recommended-reading/security-notices/ca20180329-01--security-notice-for-ca-workload-automation-ae.html (Links to External Site)
Cause:   Configuration error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC