SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Device (Router/Bridge/Hub)  >   Cisco ASR Router Vendors:   Cisco
Cisco ASR 5000 Series Router CLI Input Validation Flaw Lets Local Users Overwrite Files in Flash Memory on the Target System
SecurityTracker Alert ID:  1040340
SecurityTracker URL:  http://securitytracker.com/id/1040340
CVE Reference:   CVE-2018-0122   (Links to External Site)
Date:  Feb 7 2018
Impact:   Modification of system information, Modification of user information
Vendor Confirmed:  Yes  
Version(s): ASR 5000 Series; 21.3.0.67664
Description:   A vulnerability was reported in Cisco ASR 5000 Series Router. A local user can overwrite files on the target system.


The vendor has assigned bug ID CSCvf93335 to this vulnerability.

Impact:   A local administrator user can overwrite files in flash memory on the target system.
Solution:   No solution was available at the time of this entry.

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180207-asr

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180207-asr (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents

Subject:  https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180207-asr

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2018, SecurityGlobal.net LLC