SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Generic)  >   Oracle Financial Services Applications Vendors:   Oracle
Oracle Financial Services Applications Multiple Bugs Let Remote Users Access and Modify Data and Remote Authenticated Users Deny Service and Gain Elevated Privileges
SecurityTracker Alert ID:  1040214
SecurityTracker URL:  http://securitytracker.com/id/1040214
CVE Reference:   CVE-2018-2592, CVE-2018-2614, CVE-2018-2626, CVE-2018-2630, CVE-2018-2648, CVE-2018-2649, CVE-2018-2660, CVE-2018-2661, CVE-2018-2670, CVE-2018-2674, CVE-2018-2679, CVE-2018-2682, CVE-2018-2692, CVE-2018-2704, CVE-2018-2705, CVE-2018-2706, CVE-2018-2707, CVE-2018-2708, CVE-2018-2709, CVE-2018-2712, CVE-2018-2714, CVE-2018-2716, CVE-2018-2719, CVE-2018-2720, CVE-2018-2721, CVE-2018-2722, CVE-2018-2723, CVE-2018-2724, CVE-2018-2725, CVE-2018-2726, CVE-2018-2727, CVE-2018-2728, CVE-2018-2729, CVE-2018-2732   (Links to External Site)
Date:  Jan 17 2018
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Multiple vulnerabilities were reported in Oracle Financial Services Applications. A remote user can access and modify data on the target system. A remote authenticated user can cause denial of service conditions on the target system. A remote authenticated user can gain elevated privileges.

A remote authenticated user can exploit a flaw in the Oracle Banking Corporate Lending Core module component to gain elevated privileges [CVE-2018-2706].

A remote authenticated user can exploit a flaw in the Oracle Banking Payments Payments Core component to gain elevated privileges [CVE-2018-2705].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to gain elevated privileges [CVE-2018-2648].

A remote authenticated user can exploit a flaw in the Oracle Banking Corporate Lending Core module component to modify data and cause denial of service conditions [CVE-2018-2707].

A remote authenticated user can exploit a flaw in the Oracle Banking Payments Payments Core component to modify data and cause denial of service conditions [CVE-2018-2704].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Asset Liability Management User Interface component to access and modify data [CVE-2018-2723].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Balance Sheet Planning User Interface component to access and modify data [CVE-2018-2592].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Funds Transfer Pricing User Interface component to access and modify data [CVE-2018-2729].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Hedge Management and IFRS Valuations User Interface component to access and modify data [CVE-2018-2725].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Liquidity Risk Management User Interface component to access and modify data [CVE-2018-2720].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Loan Loss Forecasting and Provisioning User Interface component to access and modify data [CVE-2018-2724].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Market Risk User Interface component to access and modify data [CVE-2018-2726].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Market Risk Measurement and Management User Interface component to access and modify data [CVE-2018-2727].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Price Creation and Discovery User Interface component to access and modify data [CVE-2018-2721].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Profitability Management User Interface component to access and modify data [CVE-2018-2679].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to modify data and cause denial of service conditions [CVE-2018-2649].

A remote authenticated user can exploit a flaw in the Oracle Financial Services Analytical Applications Infrastructure Core component to partially access data, partially modify data, and partially deny service [CVE-2018-2660].

A remote user can exploit a flaw in the Oracle Financial Services Analytical Applications Infrastructure Core component to partially access and partially modify data [CVE-2018-2661].

A remote user can exploit a flaw in the Oracle Financial Services Analytical Applications Reconciliation Framework User Interface component to partially access and partially modify data [CVE-2018-2732].

A remote user can exploit a flaw in the Oracle Financial Services Asset Liability Management User Interface component to partially access and partially modify data [CVE-2018-2692].

A remote user can exploit a flaw in the Oracle Financial Services Balance Sheet Planning User Interface component to partially access and partially modify data [CVE-2018-2626].

A remote user can exploit a flaw in the Oracle Financial Services Funds Transfer Pricing User Interface component to partially access and partially modify data [CVE-2018-2728].

A remote user can exploit a flaw in the Oracle Financial Services Hedge Management and IFRS Valuations User Interface component to partially access and partially modify data [CVE-2018-2719].

A remote user can exploit a flaw in the Oracle Financial Services Liquidity Risk Management User Interface component to partially access and partially modify data [CVE-2018-2682].

A remote user can exploit a flaw in the Oracle Financial Services Loan Loss Forecasting and Provisioning User Interface component to partially access and partially modify data [CVE-2018-2712].

A remote user can exploit a flaw in the Oracle Financial Services Market Risk User Interface component to partially access and partially modify data [CVE-2018-2714].

A remote user can exploit a flaw in the Oracle Financial Services Market Risk Measurement and Management User Interface component to partially access and partially modify data [CVE-2018-2716].

A remote user can exploit a flaw in the Oracle Financial Services Price Creation and Discovery User Interface component to partially access and partially modify data [CVE-2018-2722].

A remote user can exploit a flaw in the Oracle Financial Services Profitability Management User Interface component to partially access and partially modify data [CVE-2018-2670].

A remote user can exploit a flaw in the Oracle FLEXCUBE Direct Banking Logoff component to partially access and partially modify data [CVE-2018-2674].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Security Management System component to partially access and partially modify data [CVE-2018-2630].

A remote authenticated user can exploit a flaw in the Oracle Banking Corporate Lending Core module component to access data [CVE-2018-2709].

A remote authenticated user can exploit a flaw in the Oracle Banking Payments Payments Core component to access data [CVE-2018-2708].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to access data [CVE-2018-2614].

Rohit Varude, Vijay Saindane, Mohammad Shah Bin Mohammad Esa of SEC Consult Vulnerability Lab, Samandeep Singh of SEC Consult Vulnerability Lab, and Mohammed Nazim Rafiq reported some of these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote authenticated user can cause denial of service conditions on the target system.

A remote authenticated user can gain elevated privileges on the target system.

Solution:   The vendor has issued a fix as part of the January 2018 Critical Patch Update.

The vendor advisory is available at:

https://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html

Vendor URL:  www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC