SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Apache OpenOffice Vendors:   Apache Software Foundation
(Apache Software Foundation Issues Fix for Apache OpenOffice) LibreOffice Calc and Writer Embedded Object Preview Flaw Lets Remote Users Obtain Potentially Sensitive Information on the Target System
SecurityTracker Alert ID:  1040069
SecurityTracker URL:  http://securitytracker.com/id/1040069
CVE Reference:   CVE-2017-3157   (Links to External Site)
Date:  Jan 2 2018
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in LibreOffice Calc and Writer. A remote user can obtain potentially sensitive information on the target system. Apache OpenOffice is affected.

A remote user can create a document containing a specially crafted embedded object that links to a file on the target user's system. When the document is opened and subsequently saved by the target user, the document may contain preview contents from the linked file in hidden sections.

For systems using LibreOffice as an online service, the preview contents from the linked file may be disclosed to remote users.

Ben Hayak reported this vulnerability.

Impact:   A remote user can obtain potentially sensitive information on the target system.
Solution:   Apache Software Foundation has issued a fix for CVE-2017-3157 for Apache OpenOffice (4.1.4) [in October 2017].

The Apache Software Foundation advisory is available at:

http://www.openoffice.org/security/cves/CVE-2017-3157.html

Vendor URL:  www.openoffice.org/security/cves/CVE-2017-3157.html (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Feb 23 2017 LibreOffice Calc and Writer Embedded Object Preview Flaw Lets Remote Users Obtain Potentially Sensitive Information on the Target System



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC