SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Device (Router/Bridge/Hub)  >   F5 BIG-IP Vendors:   F5 Networks
F5 BIG-IP APM Tunneled VPN Flow Error Lets Remote Users Cause the Target System to Stop Responding
SecurityTracker Alert ID:  1040047
SecurityTracker URL:  http://securitytracker.com/id/1040047
CVE Reference:   CVE-2017-6129   (Links to External Site)
Date:  Dec 22 2017
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 12.x, 13.x
Description:   A vulnerability was reported in F5 BIG-IP APM. A remote user can cause denial of service conditions.

A remote user on a tunneled VPN flow can cause the VPN/PPP connflow to be freed or cause the target Traffic Management Microkernel (TMM) to stop responding with a "flow not in use" assertion, disrupting traffic.

The vendor has assigned ID 650059 to this vulnerability.

Impact:   A remote user can disrupt traffic on the target system.
Solution:   F5 has issued a fix (12.1.3, 13.1.0).

The F5 advisory is available at:

https://support.f5.com/csp/article/K20087443

Vendor URL:  support.f5.com/csp/article/K20087443 (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC