SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Generic)  >   Adobe Digital Editions Vendors:   Adobe Systems Incorporated
Adobe Digital Editions Multiple Flaws Let Remote Users Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1039798
SecurityTracker URL:  http://securitytracker.com/id/1039798
CVE Reference:   CVE-2017-11273, CVE-2017-11297, CVE-2017-11298, CVE-2017-11299, CVE-2017-11300, CVE-2017-11301   (Links to External Site)
Date:  Nov 14 2017
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.5.6 and prior
Description:   Multiple vulnerabilities were reported in Adobe Digital Editions. A remote user can obtain potentially sensitive information on the target system.

A remote user can supply specially crafted XML External Entity (XXE) data to the target interface to obtain potentially sensitive information on the target system with the privileges of the target service [CVE-2017-11273].

A remote user can trigger an out-of-bounds memory read error to view memory address information on the target system [CVE-2017-11297, CVE-2017-11298, CVE-2017-11299, CVE-2017-11300].

A remote user can trigger a memory corruption error to view memory address information on the target system [CVE-2017-11301].

Jaanus Kaap, Clarified Security, Riusksk of Tencent Security Platform Department, and Steven Seeley of Source Incite reported these vulnerabilities.

Impact:   A remote user can obtain potentially sensitive information on the target system.
Solution:   The vendor has issued a fix (4.5.7).

The vendor advisory is available at:

https://helpx.adobe.com/security/products/Digital-Editions/apsb17-39.html

Vendor URL:  helpx.adobe.com/security/products/Digital-Editions/apsb17-39.html (Links to External Site)
Cause:   Access control error, Input validation error
Underlying OS:  Android, Apple (iOS), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC