SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM WebSphere Vendors:   IBM
(IBM Issues Fix for IBM WebSphere Portal) Oracle Fusion Middleware Multiple Flaws Let Remote Authentacated Users Gain Elevated Privileges, Remote and Local Users Access and Modify Data, and Local Users Deny Service
SecurityTracker Alert ID:  1039742
SecurityTracker URL:  http://securitytracker.com/id/1039742
CVE Reference:   CVE-2017-10051   (Links to External Site)
Date:  Nov 7 2017
Impact:   Denial of service via local system, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.0, 8.0, 8.5, 9.0
Description:   Multiple vulnerabilities were reported in Oracle Fusion Middleware. A remote authenticated user can gain elevated privileges. A remote or local user can access and modify data on the target system. A local user can cause denial of service conditions on the target system. IBM WebSphere Portal is affected.

A remote user can exploit a flaw in the Oracle BI Publisher Core Formatting API component to access and partially modify data [CVE-2017-10034].

A remote user can exploit a flaw in the Oracle Business Intelligence Enterprise Edition Analytics Web General component to access and partially modify data [CVE-2017-10060].

A local user can exploit a flaw in the Oracle Identity Manager Connector Microsoft Active Directory component to modify data and cause denial of service conditions [CVE-2017-10270].

A remote user can exploit a flaw in the Oracle SOA Suite Fabric Layer component to access and partially modify data [CVE-2017-10026].

A remote user can exploit a flaw in the Oracle WebCenter Content Content Server component to partially access data and modify data [CVE-2017-10360].

A remote user can exploit a flaw in the Oracle BI Publisher Web Service API component to access data [CVE-2017-10037].

A remote authenticated user can exploit a flaw in the Oracle Virtual Directory Virtual Directory Server component to gain elevated privileges [CVE-2017-10369].

A remote authenticated user can exploit a flaw in the Oracle Business Intelligence Enterprise Edition Analytics Web General component to partially access data and modify data [CVE-2017-10163].

A local user can exploit a flaw in the Oracle Outside In Technology Outside In Filters component to cause denial of service conditions [CVE-2017-10051].

A local user can exploit a flaw in the Oracle WebCenter Sites Support Tools component to partially access and partially modify data [CVE-2017-10033].

A remote user can exploit a flaw in the Oracle Security Service C Oracle SSL API component to partially modify data [CVE-2017-10166].

Adam Willard of Blue Canopy, Behzad Najjarpour Jabbari, Secunia Research at Flexera Software, Jakub Palaczynski of ING Services Polska, Jose Carlos Exposito of Internet Security Auditors, Lukasz Mikula, Marcin Woloszyn of ING Services Polska,
Owais Mehtab of IS, Sebastian Cornejo of SIA Group, Tayeeb Rana of IS, Tor Erling Bjorstad of Mnemonic AS, Travis Emmert of Exodus Intelligence, and Vicente Motos of SIA Group reported these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A local user can cause denial of service conditions on the target system.

A local user can obtain data on the target system.

A local user can modify data on the target system.

A remote authenticated user can gain elevated privileges on the target system.

Solution:   IBM has issued a fix for CVE-2017-10051 for IBM WebSphere Portal (APAR PI84847).

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg22009996

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg22009996 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any), z/OS

Message History:   This archive entry is a follow-up to the message listed below.
Oct 18 2017 Oracle Fusion Middleware Multiple Flaws Let Remote Authentacated Users Gain Elevated Privileges, Remote and Local Users Access and Modify Data, and Local Users Deny Service



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC