SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE Intelligent Management Center Vendors:   HPE
HPE Intelligent Management Center Directory Traversal Bug in flexFileUpload Lets Remote Authenticated Users Execute Arbitrary Code on the Target System
SecurityTracker Alert ID:  1039702
SecurityTracker URL:  http://securitytracker.com/id/1039702
CVE Reference:   CVE-2017-8961   (Links to External Site)
Date:  Oct 31 2017
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): iMC PLAT 7.3 E0504P02
Description:   A vulnerability was reported in HPE Intelligent Management Center. A remote authenticated user can execute arbitrary code on the target system.

A remote authenticated user can exploit a directory traversal flaw in flexFileUpload to execute arbitrary code on the target system.

Steven Seeley (mr_me) of Offensive Security (via Trend Micro's Zero Day Initiative) reported this vulnerability.

Impact:   A remote authenticated user can execute arbitrary code on the target system.
Solution:   HPE has issued a fix (PLAT 7.3 E0506P03).

The HPE advisory is available at:

https://support.hpe.com/hpsc/doc/public/display?docId=hpesbhf03788en_us

Vendor URL:  support.hpe.com/hpsc/doc/public/display?docId=hpesbhf03788en_us (Links to External Site)
Cause:   Input validation error
Underlying OS:  Linux (Red Hat Enterprise), Windows (Any)

Message History:   None.


 Source Message Contents

Subject:  https://support.hpe.com/hpsc/doc/public/display?docId=hpesbhf03788en_us

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC